Joomla! Googlemaps Plugin Multiple Remote Security Vulnerabilities

Bugtraq ID: 61203
Class: Input Validation Error
CVE: CVE-2013-7428
CVE-2013-7430
CVE-2013-7429
Remote: Yes
Local: No
Published: Jul 16 2013 12:00AM
Updated: Mar 19 2015 07:34AM
Credit: MustLive
Vulnerable: Mike Reumer Googlemaps 3.0
Mike Reumer Googlemaps 2.18
Mike Reumer Googlemaps 0
JoomLeague JoomlLeague 2.1.12
Joomla-Base Joomla-Base 0
Not Vulnerable: Mike Reumer Googlemaps 3.1
Mike Reumer Googlemaps 2.19


 

Privacy Statement
Copyright 2010, SecurityFocus