Drupal Scald Module Cross Site Scripting Vulnerability

Bugtraq ID: 61426
Class: Input Validation Error
CVE: CVE-2013-4174
CVE-2013-5315
Remote: Yes
Local: No
Published: Jul 24 2013 12:00AM
Updated: Apr 13 2015 09:05PM
Credit: Klaus Purer
Vulnerable: Drupal Scald 7.x-1.0-rc4
Drupal Scald 7.x-1.0-rc3
Drupal Scald 7.x-1.0-beta4
Drupal Scald 7.x-1.0-beta1
Drupal Scald 7.x-1.0
Drupal Scald 6.X-1.0-Beta2
Drupal Scald 6.x-1.0-Beta1
Drupal Scald 6.x-1.0-alpha1
Drupal Scald 6.X-1.0
Not Vulnerable: Drupal Scald 7.x-1.1
Drupal Scald 6.x-1.0-beta3


 

Privacy Statement
Copyright 2010, SecurityFocus