ISC BIND SIG Cached Resource Record Buffer Overflow Vulnerability

Bugtraq ID: 6160
Class: Boundary Condition Error
CVE: CVE-2002-1219
Remote: Yes
Local: No
Published: Nov 12 2002 12:00AM
Updated: Jul 11 2009 07:16PM
Credit: Discovery of this vulnerability credited to Neel Mehta of ISS X-Force.
Vulnerable: Sun Solaris 9_x86
Sun Solaris 9
Sun Solaris 8_x86
Sun Solaris 8_sparc
Sun Solaris 7.0_x86
Sun Solaris 7.0
Sun Cobalt RaQ XTR
SGI IRIX 6.5.18
SGI IRIX 6.5.17
SGI IRIX 6.5.16
SGI IRIX 6.5.15
SGI IRIX 6.5.14
SGI IRIX 6.5.13
SGI IRIX 6.5.12
SGI IRIX 6.5.11
SGI IRIX 6.5.10
SGI IRIX 6.5.9
SGI IRIX 6.5.8
SGI IRIX 6.5.7
SGI IRIX 6.5.6
SGI IRIX 6.5.5
SGI IRIX 6.5.4
SGI IRIX 6.5.3
SGI IRIX 6.5.2
SGI IRIX 6.5.1
SGI IRIX 6.5
SCO Open Server 5.0.7
SCO Open Server 5.0.6
SCO Open Server 5.0.5
Openwall Openwall GNU/*/Linux (Owl)-current
OpenBSD OpenBSD 3.2
OpenBSD OpenBSD 3.1
OpenBSD OpenBSD 3.0
ISC BIND 8.3.3
ISC BIND 8.3.2
ISC BIND 8.3.1
ISC BIND 8.3 .0
ISC BIND 8.2.6
ISC BIND 8.2.5
ISC BIND 8.2.4
ISC BIND 8.2.3
ISC BIND 8.2.2
ISC BIND 8.2.1
ISC BIND 8.2
ISC BIND 4.9.10 OW2
ISC BIND 4.9.10
ISC BIND 4.9.9
ISC BIND 4.9.8
ISC BIND 4.9.7
ISC BIND 4.9.6
ISC BIND 4.9.5
ISC BIND 4.9.4
ISC BIND 4.9.3
ISC BIND 4.9
HP HP-UX 11.22
HP HP-UX 11.11
HP HP-UX 11.0 4
HP HP-UX 11.0
HP HP-UX 10.24
HP HP-UX 10.20
HP HP-UX 10.10
FreeBSD FreeBSD 4.7
FreeBSD FreeBSD 4.6
FreeBSD FreeBSD 4.5
FreeBSD FreeBSD 4.4
Compaq Tru64 5.1 b PK1 (BL1)
Compaq Tru64 5.1 b
Compaq Tru64 5.1 a PK3 (BL3)
Compaq Tru64 5.1 a PK2 (BL2)
Compaq Tru64 5.1 a PK1 (BL1)
Compaq Tru64 5.1 a
Compaq Tru64 5.1 PK5 (BL19)
Compaq Tru64 5.1 PK4 (BL18)
Compaq Tru64 5.1 PK3 (BL17)
Compaq Tru64 5.1
Compaq Tru64 5.0 a PK3 (BL17)
Compaq Tru64 5.0 a
Compaq Tru64 4.0 g PK3 (BL17)
Compaq Tru64 4.0 g
Compaq Tru64 4.0 f PK7 (BL18)
Compaq Tru64 4.0 f PK6 (BL17)
Compaq Tru64 4.0 f
Astaro Security Linux 3.2 11
Astaro Security Linux 3.2 10
Astaro Security Linux 3.2 00
Astaro Security Linux 2.0 30
Astaro Security Linux 2.0 27
Astaro Security Linux 2.0 26
Astaro Security Linux 2.0 25
Astaro Security Linux 2.0 24
Astaro Security Linux 2.0 23
Astaro Security Linux 2.0 16
Apple Mac OS X 10.2
Apple Mac OS X 10.1
Apple Mac OS X 10.0
Not Vulnerable: SGI IRIX 6.5.19
ISC BIND 9.2.1
ISC BIND 9.2
ISC BIND 9.1.3
ISC BIND 9.1.2
ISC BIND 9.1.1
ISC BIND 9.1
ISC BIND 9.0
ISC BIND 8.3.4
ISC BIND 8.2.7
ISC BIND 4.9.11
Astaro Security Linux 3.2 12


 

Privacy Statement
Copyright 2010, SecurityFocus