Xoops WebChat Module Remote SQL Injection Vulnerability

Bugtraq ID: 6165
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 12 2002 12:00AM
Updated: Nov 12 2002 12:00AM
Credit: Discovery of this vulnerability credited to vALDEUx@aol.com.
Vulnerable: WebChat WebChat 0.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus