OpenStack Keystone Tokens Validation CVE-2013-4222 Security Bypass Vulnerability

Bugtraq ID: 61725
Class: Access Validation Error
CVE: CVE-2013-4222
Remote: Yes
Local: No
Published: Aug 07 2013 12:00AM
Updated: Apr 13 2015 09:31PM
Credit: Robert Graham
Vulnerable: Ubuntu Ubuntu Linux 13.04
Ubuntu Ubuntu Linux 12.10
SuSE Cloud 2.0
Redhat OpenStack 3.0
OpenStack Keystone 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus