DHCPCD Character Expansion Remote Command Execution Vulnerability

Conectiva has released a security advisory. Fixes are available.

It is recommended that all Gentoo Linux users who are running
net-misc/dhcpcd-1.3.20_p0-r1 or earlier update their systems as

emerge rsync
emerge dhcpcd
emerge clean

The vendor has addressed the issue in the latest dhcpcd release.


Phystech dhcpcd 1.3.17 -pl2

Phystech dhcpcd 1.3.22 -pl1


Privacy Statement
Copyright 2010, SecurityFocus