IBM DB2 and DB2 Connect CVE-2013-4033 Multiple Unauthorized Access Vulnerabilities

Bugtraq ID: 62018
Class: Access Validation Error
CVE: CVE-2013-4033
Remote: Yes
Local: No
Published: Aug 22 2013 12:00AM
Updated: Oct 08 2014 02:03PM
Credit: IBM
Vulnerable: IBM DB2 Workgroup Server Edition 9.7
IBM DB2 Express Edition 9.7
IBM DB2 Connect Unlimited Edition for System z 9.7
IBM DB2 Connect Unlimited Edition for System i 9.7
IBM DB2 Connect Enterprise Edition 9.7
IBM DB2 Advanced Enterprise Server Edition 9.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus