LibRaw CVE-2013-1438 Multiple NULL Pointer Dereference Denial of Service Vulnerabilities

LibRaw is prone to multiple denial-of-service vulnerabilities caused by NULL-pointer dereference errors.

An attacker can exploit these issues to crash the application running the affected library, denying service to legitimate users.

LibRaw versions 0.8 through 0.15.3 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus