Imagemagick 'gif.c' Memory Corruption Vulnerability

Imagemagick is prone to a remote memory-corruption vulnerability because it fails to sufficiently bounds-check user supplied data.

An attacker could exploit this issue to corrupt memory, execute arbitrary code or cause denial-of-service conditions.

Versions prior to imagemagick 6.7.8-8 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus