Poppler and xpdf CVE-2012-2142 Security Vulnerability

Bugtraq ID: 62148
Class: Unknown
CVE: CVE-2012-2142
Remote: Yes
Local: No
Published: Aug 09 2013 12:00AM
Updated: May 07 2015 05:20PM
Credit: Phillips Wolf
Vulnerable: Xpdf Xpdf 3.03
Xpdf Xpdf 3.02
Poppler poppler 0.12.4
Oracle Solaris 11.2
Gentoo Linux
Not Vulnerable: Oracle Solaris 11.2.4.6.0


 

Privacy Statement
Copyright 2010, SecurityFocus