Multiple Vendor setsockopt() Denial of Service Vulnerability

Bugtraq ID: 622
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: No
Local: Yes
Published: Sep 05 1999 12:00AM
Updated: Sep 05 1999 12:00AM
Credit: First posted to BugTraq by L. Sassaman <rabbi@quickie.net> on September 1, 1999. Initially discovered by Sven Berkvens.
Vulnerable: OpenBSD OpenBSD 2.7
OpenBSD OpenBSD 2.6
OpenBSD OpenBSD 2.5
NetBSD NetBSD 1.4.2 x86
NetBSD NetBSD 1.4.2 SPARC
NetBSD NetBSD 1.4.2 arm32
NetBSD NetBSD 1.4.2 Alpha
NetBSD NetBSD 1.4.1 x86
NetBSD NetBSD 1.4.1 SPARC
NetBSD NetBSD 1.4.1 arm32
NetBSD NetBSD 1.4.1 Alpha
NetBSD NetBSD 1.4 x86
FreeBSD FreeBSD 5.0 alpha
FreeBSD FreeBSD 4.0
FreeBSD FreeBSD 3.5
FreeBSD FreeBSD 3.4
FreeBSD FreeBSD 3.3
FreeBSD FreeBSD 3.2
FreeBSD FreeBSD 3.1
FreeBSD FreeBSD 3.0
Not Vulnerable: BSDI BSD/OS 4.0.1 SMP


 

Privacy Statement
Copyright 2010, SecurityFocus