RETIRED: Adobe Acrobat and Reader APSB13-22 Multiple Remote Code Execution Vulnerabilities

Adobe Acrobat and Reader are prone to multiple remote code-execution vulnerabilities.

Attackers can exploit these issue to execute arbitrary code in the context of the user running the affected applications or cause denial-of-service conditions.

This BID is being retired. The following individual records exist to better document the issues:

62428 Adobe Acrobat and Reader CVE-2013-3353 Unspecified Buffer Overflow Vulnerability
62429 Adobe Acrobat and Reader CVE-2013-3351 Multiple Stack Buffer Overflow Vulnerabilities
62430 Adobe Acrobat and Reader CVE-2013-3358 Heap Buffer Overflow Vulnerability
62431 Adobe Acrobat and Reader CVE-2013-3352 Memory Corruption Vulnerability
62432 Adobe Acrobat and Reader CVE-2013-3354 Unspecified Memory Corruption Vulnerability
62433 Adobe Acrobat and Reader CVE-2013-3357 Unspecified Remote Integer Overflow Vulnerability
62435 Adobe Acrobat and Reader CVE-2013-3355 Unspecified Memory Corruption Vulnerability
62436 Adobe Acrobat and Reader CVE-2013-3356 Unspecified Buffer Overflow Vulnerability


 

Privacy Statement
Copyright 2010, SecurityFocus