GNU glibc Multiple Integer Overflow Vulnerabilities

GNU glibc is prone to multiple remote integer-overflow vulnerabilities.

Successful exploits may allow an attacker to execute arbitrary code in the context of a user running an application that uses the affected library. Failed exploit attempts may crash the application, denying service to legitimate users.


 

Privacy Statement
Copyright 2010, SecurityFocus