RubyGems CVE-2013-4363 Denial of Service Vulnerability

Bugtraq ID: 62442
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2013-4363
Remote: Yes
Local: No
Published: Sep 16 2013 12:00AM
Updated: Apr 13 2015 09:29PM
Credit: Alexander Cherepanov
Vulnerable: S.u.S.E. openSUSE 12.3
S.u.S.E. openSUSE 12.2
RubyGems RubyGems 2.0.7
RubyGems RubyGems 0.9.1
RubyGems RubyGems 0.9
RubyGems RubyGems 0.8.11
RubyGems RubyGems 2.1.4
RubyGems RubyGems 2.1.0
RubyGems RubyGems 2.0.9
RubyGems RubyGems 2.0.8
RubyGems RubyGems 2.0.0p247
RubyGems RubyGems 1.9.3-p194
RubyGems RubyGems 1.9.3
RubyGems RubyGems 1.9.0
RubyGems RubyGems 1.8.26
RubyGems RubyGems 1.8.23.1
Oracle Solaris 11.2
Oracle Solaris 11.1
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Not Vulnerable: Oracle Solaris 11.1.14.5.0


 

Privacy Statement
Copyright 2010, SecurityFocus