RubyGems CVE-2013-4363 Denial of Service Vulnerability

Bugtraq ID: 62442
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2013-4363
Remote: Yes
Local: No
Published: Sep 16 2013 12:00AM
Updated: Aug 05 2014 12:29AM
Credit: Alexander Cherepanov
Vulnerable: RubyGems RubyGems 0.9.1
RubyGems RubyGems 0.9
RubyGems RubyGems 0.8.11
RubyGems RubyGems 1.9.3-p194
RubyGems RubyGems 1.9.3
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus