GNOME Vino VNC Server CVE-2013-5745 Denial of Service Vulnerability

Bugtraq ID: 62443
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2013-5745
Remote: Yes
Local: No
Published: Sep 17 2013 12:00AM
Updated: Apr 13 2015 09:59PM
Credit: Jonathan Claudius of Trustwave SpiderLabs
Vulnerable: Ubuntu Ubuntu Linux 13.04
Ubuntu Ubuntu Linux 12.10 i386
Ubuntu Ubuntu Linux 12.10 amd64
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
SuSE SUSE Linux Enterprise Server for VMware 11 SP2
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 11 SP3 for VMware
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 11 SP3
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 11 SP2
+ Linux kernel 2.6.5
SuSE Suse Linux Enterprise Desktop 11 SP3
+ Linux kernel 2.6.5
SuSE Suse Linux Enterprise Desktop 11 SP2
+ Linux kernel 2.6.5
Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux Desktop 6
Redhat Enterprise Linux Desktop 5 client
Redhat Enterprise Linux 5 Server
Oracle Solaris 11.1
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
GNOME Vino VNC Server 3.4.2-0ubuntu1.2
CentOS CentOS 5
Avaya one-X Client Enablement Services 6.0
Avaya IP Office Server Edition 9.0
Avaya IP Office Server Edition 8.1
Avaya IP Office Server Edition 8.0
Avaya IP Office Application Server 9.0
Not Vulnerable: Oracle Solaris 11.1.16.5.0
GNOME Vino VNC Server 3.8.1
GNOME Vino VNC Server 3.8
GNOME Vino VNC Server 3.7.3


 

Privacy Statement
Copyright 2010, SecurityFocus