RETIRED: AjaXplorer 'checkInstall.php' Remote Command Execution Vulnerability

Bugtraq ID: 62603
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 23 2013 12:00AM
Updated: Oct 04 2013 12:13AM
Credit: Reported by the vendor.
Vulnerable: AjaXplorer AjaXplorer 2.5.5
AjaXplorer AjaXplorer 2.5.3
AjaXplorer AjaXplorer 2.5.2
Not Vulnerable: AjaXplorer AjaXplorer 2.6.1


 

Privacy Statement
Copyright 2010, SecurityFocus