RETIRED: AjaXplorer 'checkInstall.php' Remote Command Execution Vulnerability

AjaXplorer is prone to a remote command-execution vulnerability.

Remote attackers can exploit this issue to execute arbitrary commands. This may facilitate a complete compromise of an affected system.

AjaXplorer 2.5.5 and prior are vulnerable.

Note: This BID is being retired as a duplicate of the issue discussed in BID 39334 (AjaXplorer Remote Command Injection and Local File Disclosure Vulnerabilities).


 

Privacy Statement
Copyright 2010, SecurityFocus