TYPO3 Apache Solr Unspecified Cross Site Scripting and PHP Code Execution Vulnerabilities

The TYPO3 Apache Solr extension is prone to unspecified cross-site scripting and PHP code-execution vulnerabilities.

Exploiting these issues could allow an attacker to steal cookie-based authentication credentials or execute arbitrary PHP code in the context of the application.

Apache Solr 2.8.2 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus