CHICKEN 'read-string!' Procedure Remote Buffer Overflow Vulnerability

Bugtraq ID: 62690
Class: Boundary Condition Error
CVE: CVE-2013-4385
Remote: Yes
Local: No
Published: Sep 26 2013 12:00AM
Updated: Apr 13 2015 10:07PM
Credit: Reported by the vendor.
Vulnerable: CHICKEN CHICKEN 4.8.2
CHICKEN CHICKEN 4.8
CHICKEN CHICKEN 4.7
CHICKEN CHICKEN 4.8.1
CHICKEN CHICKEN 4.8.0.4
CHICKEN CHICKEN 4.8.0.3
CHICKEN CHICKEN 4.8.0.1
Not Vulnerable: CHICKEN CHICKEN 4.8.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus