X2Go 'libx2go-server-db-sqlite3-wrapper' CVE-2013-4376 Local Privilege Escalation Vulnerability

X2Go is prone to a local privilege-escalation vulnerability.

Local attackers can exploit this issue to execute arbitrary code with elevated privileges. Failed attacks will likely cause denial-of-service conditions.

The following versions are vulnerable:

X2Go prior to 4.0.0.2
X2Go 4.0.1.6 and prior


 

Privacy Statement
Copyright 2010, SecurityFocus