OWASP ESAPI CVE-2013-5960 Authentication Bypass Vulnerability

OWASP ESAPI is prone to an authentication security-bypass vulnerability.

Successfully exploiting this issue may allow attackers to bypass the authentication mechanism and gain unauthorized access.

ESAPI versions 2.x prior to 2.1.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus