Cisco NX-OS CVE-2012-4122 Arbitrary File Creation or Overwrite Vulnerability

Cisco NX-OS is prone to a vulnerability that allows attackers to create or overwrite arbitrary files on a vulnerable device.

An attacker can exploit this issue to create or overwrite arbitrary files on the affected device. This may aid in further attacks.

This issue is being tracked by Cisco bug IDs CSCts56672 and CSCts56669.


 

Privacy Statement
Copyright 2010, SecurityFocus