Alstom e-Terracontrol DNP3 Master Multiple Denial of Service Vulnerabilities

e-Terracontrol is prone to multiple denial-of-service vulnerabilities.

Attackers can exploit these issues to trigger the application to enter into an infinite loop, causing it to crash. This can result in denial-of-service conditions.

e-Terracontrol 3.5, 3.6, and 3.7 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus