vBulletin '/install/upgrade.php' Security Bypass Vulnerability

Bugtraq ID: 62909
Class: Access Validation Error
CVE: CVE-2013-6129
Remote: Yes
Local: No
Published: Aug 13 2013 12:00AM
Updated: Nov 01 2013 01:11AM
Credit: Joshua Rogers
Vulnerable: VBulletin VBulletin 4.1.12
VBulletin VBulletin 4.1.10
VBulletin VBulletin 4.1.7
VBulletin VBulletin 4.1.5
VBulletin VBulletin 4.1.4
VBulletin VBulletin 4.1.5 PL1
VBulletin VBulletin 4.1.4 PL3
VBulletin VBulletin 4.1.3 PL3
VBulletin VBulletin 4.1.3 PL1
VBulletin VBulletin 4.1.3
VBulletin VBulletin 4.1.2 PL1
VBulletin VBulletin 4.1.11
VBulletin VBulletin 4.1.1 PL1
VBulletin VBulletin 4.1.0 PL3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus