Qt PostgreSQL Driver SQL Injection Vulnerability

Bugtraq ID: 62923
Class: Input Validation Error
CVE: CVE-2013-4422
Remote: Yes
Local: No
Published: Oct 09 2013 12:00AM
Updated: Apr 13 2015 09:47PM
Credit: Sergey Blagodarin
Vulnerable: Gentoo Linux
Digia Qt 5.0.1
Digia Qt 4.8.5
Digia Qt 4.8.4
Not Vulnerable: Digia Qt 5.1.0 RC1


 

Privacy Statement
Copyright 2010, SecurityFocus