Eucalyptus CVE-2013-4767 Remote Command Injection Vulnerability

Eucalyptus is prone to a remote command-injection vulnerability.

Exploiting this issue could allow an attacker to execute arbitrary commands with root privileges. Successful exploits will result in the complete compromise of the Node Controller and potentially allow access to data on EBS and Walrus.

Versions prior to Eucalyptus 3.3.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus