Multiple Linksys Devices Heap Corruption Denial Of Service

Bugtraq ID: 6304
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Dec 03 2002 12:00AM
Updated: Dec 03 2002 12:00AM
Credit: Discovery of this vulnerability credited to CORE.
Vulnerable: Linksys EtherFast BEFSRU31 Router 1.43.3
Linksys EtherFast BEFSRU31 Router 1.43
Linksys EtherFast BEFSRU31 Router 1.42.7
Linksys EtherFast BEFSR81 Router 2.42.7
Linksys EtherFast BEFSR81 Router
Linksys EtherFast BEFSR41 Router 1.43.3
Linksys EtherFast BEFSR41 Router 1.43
Linksys EtherFast BEFSR41 Router 1.42.7
Linksys EtherFast BEFSR11 Router 1.43.3
Linksys EtherFast BEFSR11 Router 1.43
Linksys EtherFast BEFSR11 Router 1.42.7
Linksys BEFW11S4 1.43.3
Linksys BEFW11S4 1.4.3
Linksys BEFW11S4 1.4.2 .7
Linksys BEFSX41 1.43.4
Linksys BEFSX41 1.43.3
Linksys BEFSX41 1.43
Linksys BEFN2PS4 1.42.7
Not Vulnerable: Linksys EtherFast BEFSRU31 Router 1.44
Linksys EtherFast BEFSR81 Router 2.44
Linksys EtherFast BEFSR41 Router 1.44
Linksys EtherFast BEFSR11 Router 1.44
Linksys BEFW11S4 1.44
Linksys BEFSX41 1.44


 

Privacy Statement
Copyright 2010, SecurityFocus