OpenLDAP Multiple Buffer Overflow Vulnerabilities

Several buffer overflow vulnerabilities have been reported for OpenLDAP.

Precise technical details about the nature of the vulnerabilities are currently unknown. This BID will be updated as more information becomes available.

An attacker may be able to exploit these vulnerabilities to cause code to be executed in the context of the OpenLDAP process.


 

Privacy Statement
Copyright 2010, SecurityFocus