Netgear WNDR3700 Router Multiple Remote Authentication Bypass Vulnerabilities

Netgear WNDR3700 routers are prone to multiple remote authentication-bypass vulnerabilities that affect their web-based administrative interface.

An attacker can exploit these issues to bypass the authentication mechanism. Successfully exploiting this issue will allow an attacker to gain administrative access to the affected device.

Netgear WNDR3700 routers running firmware 4 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus