Poppler 'utils/pdfseparate.cc' File Stack Based Buffer Overflow Vulnerability

Bugtraq ID: 63368
Class: Boundary Condition Error
CVE: CVE-2013-4473
Remote: Yes
Local: No
Published: Oct 26 2013 12:00AM
Updated: Jan 22 2014 08:02AM
Credit: Daniel Kahn Gillmor
Vulnerable: Poppler poppler 0.12
Poppler poppler 0.10.6
Poppler poppler 0.10.4
Poppler poppler 0.10.3
Poppler poppler 0.8.4
Poppler poppler 0.8
Poppler poppler 0.5.4
Poppler poppler 0.5.3
Poppler poppler 0.5.1
Poppler poppler 0.4.5
Poppler poppler 0.4.2
Poppler poppler 0.4.1
Poppler poppler 0.3.2
Poppler poppler 0.14.3
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus