Mollensoft Software Enceladus Server Suite Directory Traversal Vulnerability

Bugtraq ID: 6338
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 09 2002 12:00AM
Updated: Dec 09 2002 12:00AM
Credit: Discovery of this vulnerability credited to "luca.ercoli@inwind.it" <luca.ercoli@inwind.it>.
Vulnerable: Mollensoft Software Enceladus Server Suite 3.9
Mollensoft Software Enceladus Server Suite 2.6.1
Not Vulnerable: Mollensoft Software Enceladus Server Suite 3.9.11


 

Privacy Statement
Copyright 2010, SecurityFocus