Cisco Unified IP Phone 8900/9900 Series Insecure File Permissions Privilege Escalation Vulnerability

Cisco Unified IP Phone 8900/9900 series are prone to a security vulnerability because it creates files with insecure permissions.

An attacker with local access could potentially exploit this issue to gain escalated privileges. Successful exploits will completely compromise the affected device.

This issue is tracked by Cisco Bug ID CSCui04382.

Cisco Unified IP Phone 9951, 9971, and 8961 series are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus