Linux Kernel AACRAID Driver Compat IOCTL Local Security Bypass Vulnerability

The Linux kernel is prone to a local security-bypass vulnerability.

Attackers can exploit this issue to bypass security restrictions and perform unauthorized actions with elevated privileges.

Linux kernel 2.6.32.61, 2.6.34.14, 3.2.52, 3.4.67, 3.10.17, and 3.11.6 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus