Multiple Fujitsu Interstage Products HTTP Server Unspecified Buffer Overflow Vulnerability

Bugtraq ID: 63929
Class: Boundary Condition Error
CVE: CVE-2013-7105
Remote: Yes
Local: No
Published: Nov 26 2013 12:00AM
Updated: Dec 17 2013 01:08AM
Credit: The vendor reported this issue.
Vulnerable: Fujitsu INTERSTAGE Studio Standard-J Edition 9.2
Fujitsu INTERSTAGE Studio Standard-J Edition 9.1
Fujitsu INTERSTAGE Studio Standard-J Edition 9.0
Fujitsu INTERSTAGE Studio Standard-J Edition 9.1.0 B
Fujitsu INTERSTAGE Application Server Enterprise Edition 9.1
Fujitsu INTERSTAGE Application Server Enterprise Edition 9.0 A
Fujitsu INTERSTAGE Application Server Enterprise Edition 9.0
Fujitsu INTERSTAGE Application Server Enterprise Edition 9.1.0A
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus