Apache Subversion CVE-2013-4505 Security Bypass Vulnerability

Bugtraq ID: 63966
Class: Unknown
CVE: CVE-2013-4505
Remote: Yes
Local: No
Published: Nov 27 2013 12:00AM
Updated: May 07 2015 05:17PM
Credit: Ben Reser, WANdisco.
Vulnerable: Slackware Slackware Linux 14.1
Slackware Slackware Linux 14.0
S.u.S.E. openSUSE 12.3
S.u.S.E. openSUSE 12.2
S.u.S.E. openSUSE 11.4
Oracle Solaris 11.1
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
MandrakeSoft Enterprise Server 5 x86_64
MandrakeSoft Enterprise Server 5
Apache Subversion 1.8.1
Apache Subversion 1.8
Apache Subversion 1.7.11
Apache Subversion 1.7.10
Apache Subversion 1.7.1
Apache Subversion 1.7
Apache Subversion 1.8.3
Apache Subversion 1.7.9
Apache Subversion 1.7.8
Apache Subversion 1.7.13
Apache Subversion 1.7.12
Not Vulnerable: Oracle Solaris 11.1.17.5.0
Apache Subversion 1.8.5
Apache Subversion 1.7.14


 

Privacy Statement
Copyright 2010, SecurityFocus