Apache Subversion 'mod_dav_svn' Module Denial of Service Vulnerability

Bugtraq ID: 63981
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2013-4558
Remote: Yes
Local: No
Published: Nov 25 2013 12:00AM
Updated: Apr 13 2015 09:34PM
Credit: Philip Martin of WANdisco
Vulnerable: Slackware Slackware Linux 14.1
Slackware Slackware Linux 14.0
S.u.S.E. openSUSE 12.3
S.u.S.E. openSUSE 12.2
S.u.S.E. openSUSE 11.4
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
MandrakeSoft Enterprise Server 5 x86_64
MandrakeSoft Enterprise Server 5
Gentoo Linux
Apache Subversion 1.8.1
Apache Subversion 1.7.11
Apache Subversion 1.8.4
Apache Subversion 1.8.3
Apache Subversion 1.7.13
Apache Subversion 1.7.12
Not Vulnerable: Apache Subversion 1.8.5
Apache Subversion 1.7.14


 

Privacy Statement
Copyright 2010, SecurityFocus