Apache Solr CVE-2013-6408 XML External Entity Injection Vulnerability

Bugtraq ID: 64009
Class: Input Validation Error
CVE: CVE-2013-6408
Remote: Yes
Local: No
Published: Nov 28 2013 12:00AM
Updated: Jun 18 2014 12:04AM
Credit: Uwe Schindler
Vulnerable: Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus