Linux Kernel 'ieee80211_radiotap_iterator_init()' Function Denial of Service Vulnerability

Linux Kernel is prone to a denial-of-service vulnerability due to a buffer overflow condition.

Attackers may leverage this issue to crash the system, denying service to legitimate users.

Linux kernel versions 2.6.32.61, 2.6.34.14, 3.2.53, 3.4.70, 3.10.20, 3.11.9, and 3.12.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus