TYPO3 Content Editing Wizards Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 64245
Class: Input Validation Error
CVE: CVE-2013-7074
Remote: Yes
Local: No
Published: Dec 10 2013 12:00AM
Updated: Jan 02 2014 12:28AM
Credit: Richard Brain and Georg Ringer.
Vulnerable: Typo3 Typo3 4.5.13
Typo3 Typo3 4.5.3
Typo3 Typo3 4.5.2
Typo3 Typo3 4.5.15
Typo3 Typo3 4.5.1
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus