Qt 'QXmlSimpleReader' Class XML Entity Expansion Denial of Service Vulnerability

Bugtraq ID: 64418
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2013-4549
Remote: Yes
Local: No
Published: Dec 05 2013 12:00AM
Updated: May 07 2015 05:17PM
Credit: Florian Weimer of the RedHat Security Team.
Vulnerable: Ubuntu Ubuntu Linux 13.10
Ubuntu Ubuntu Linux 13.04
Ubuntu Ubuntu Linux 12.10
Ubuntu Ubuntu Linux 12.04 LTS
S.u.S.E. openSUSE 12.3
Gentoo Linux
Digia Qt 5.1
Digia Qt 4.8
Not Vulnerable: Digia Qt 5.2


Privacy Statement
Copyright 2010, SecurityFocus