Gnome Gnumeric 'ms_escher_get_data()' Function Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 64459
Class: Boundary Condition Error
CVE: CVE-2013-6836
Remote: Yes
Local: No
Published: Nov 20 2013 12:00AM
Updated: Apr 13 2015 10:19PM
Credit: Juha Kylmänen
Vulnerable: GNOME Gnumeric 1.12.8
GNOME Gnumeric 1.12.7
GNOME Gnumeric 1.12.6
GNOME Gnumeric 1.12.5
GNOME Gnumeric 1.12.4
GNOME Gnumeric 1.12.3
GNOME Gnumeric 1.12.2
GNOME Gnumeric 1.12.1
GNOME Gnumeric 1.12.0
Not Vulnerable: GNOME Gnumeric 1.12.9


 

Privacy Statement
Copyright 2010, SecurityFocus