VMware ESX and ESXi Virtual Machine File Descriptors Local Privilege Escalation Vulnerability

VMware ESX and ESXi are prone to a local privilege-escalation vulnerability.

Local attackers could potentially exploit this issue to execute arbitrary code with elevated privileges in the context of the affected application.

Following versions are vulnerable:

VMware ESX 4.0 and 4.1
VMware ESXi 4.0, 4.1, 5.0, 5.1, and 5.5


 

Privacy Statement
Copyright 2010, SecurityFocus