Puppet CVE-2013-4969 Symlink Attack Local Privilege Escalation Vulnerabilities

Puppet is prone to multiple local privilege-escalation vulnerabilities.

Local attackers can exploit these issues to gain elevated privileges on affected computers.

Versions prior to Puppet 3.3.3 and 3.4.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus