Hyperion FTP Server Buffer Overflow Vulnerability

Bugtraq ID: 6467
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Dec 23 2002 12:00AM
Updated: Dec 23 2002 12:00AM
Credit: The discovery of this vulnerability is credited to securma massine <securma@caramail.com>.
Vulnerable: Mollensoft Software Hyperion FTP Server 2.8.11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus