OpenSSL TLS Handshake Null Pointer Dereference Denial Of Service Vulnerability

OpenSSL is prone to a remote denial-of-service vulnerability because it fails to properly process certain maliciously crafted S/MIME messages.

An attacker can exploit this issue to crash a connecting client and cause denial-of-service conditions.

OpenSSL 1.0.1e, 1.0.1d, 1.0.1c, 1.0.1b, 1.0.1a and 1.0.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus