Cisco RVS4000/WRVS4400N/WAP4410N Devices Test Interface Remote Privilege Escalation Vulnerability

Bugtraq ID: 64776
Class: Design Error
CVE: CVE-2014-0659
Remote: Yes
Local: No
Published: Jan 10 2014 12:00AM
Updated: Jan 31 2014 01:04AM
Credit: Cisco
Vulnerable: Cisco WRVS4400N Wireless-N Gigabit Security Router 2.0.2.1
Cisco WRVS4400N Wireless-N Gigabit Security Router 1.1
Cisco WRVS4400N Wireless-N Gigabit Security Router 1.0
Cisco RVS4000 4-port Gigabit Security Router 1.3.2 .0
Cisco RVS4000 4-port Gigabit Security Router 2.0.2.7
Cisco RVS4000 4-port Gigabit Security Router 1.3.3.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus