Jinja2 Incomplete Fix Insecure File Permissions Vulnerability

Bugtraq ID: 64787
Class: Design Error
CVE: CVE-2014-0012
Remote: No
Local: Yes
Published: Jan 11 2014 12:00AM
Updated: Oct 26 2016 11:02AM
Credit: Arun Babu Neelicattu of Red Hat
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
S.u.S.E. openSUSE 13.2
Python Software Foundation Jinja2 2.7.2
Python Software Foundation Jinja2 2.7.1
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus