Adobe Digital Editions CVE-2014-0494 Unspecified Memory Corruption Vulnerability

Bugtraq ID: 65091
Class: Unknown
CVE: CVE-2014-0494
Remote: Yes
Local: No
Published: Jan 22 2014 12:00AM
Updated: Jan 22 2014 12:00AM
Credit: Mario Gomes working with Beyond Security's SecuriTeam Secure Disclosure Project
Vulnerable: Adobe Digital Editions 2.0.1
Not Vulnerable: Adobe Digital Editions 3.0


 

Privacy Statement
Copyright 2010, SecurityFocus