Xen Use After Free Memory Corruption Vulnerability

Bugtraq ID: 65097
Class: Design Error
CVE: CVE-2014-1642
Remote: No
Local: Yes
Published: Jan 23 2014 12:00AM
Updated: Apr 13 2015 09:48PM
Credit: Coverity Scan
Vulnerable: XenSource Xen 4.2.1
XenSource Xen 4.3
XenSource Xen 4.2
SuSE SUSE Linux Enterprise Software Development Kit 11 SP3
+ Linux kernel 2.6.5
SuSE Suse Linux Enterprise Desktop 11 SP3
+ Linux kernel 2.6.5
S.u.S.E. openSUSE 12.3
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus